Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 199 - playmidi not working.
Summary: playmidi not working.
Keywords:
Status: CLOSED DUPLICATE of bug 173
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: playmidi
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-25 18:21 UTC by francesco.zuliani
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-25 21:04:30 UTC


Attachments (Terms of Use)

Description francesco.zuliani 1998-11-25 18:21:36 UTC
playmidi executable look for files
/etc/midi/drums.o3
/etc/midi/drums.sb
/etc/midi/std.o3
/etc/midi/std.sb
in
/etc instead of /etc/midi

Solution:
1) copy files in /etc
2) patch file playmidi.h-dist to read files from /etc/midi

Comment 1 Bill Nottingham 1998-11-25 21:04:59 UTC
*** This bug has been marked as a duplicate of 173 ***


Note You need to log in before you can comment on or make changes to this bug.