Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 198996 - Translated strings (German) do not fit into boundaries
Summary: Translated strings (German) do not fit into boundaries
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
: 199564 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-07-15 13:23 UTC by Felix Schwarz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 17:23:36 UTC


Attachments (Terms of Use)
keyboard configuration (deleted)
2006-07-15 13:23 UTC, Felix Schwarz
no flags Details
selecting the installation method (deleted)
2006-07-15 13:25 UTC, Felix Schwarz
no flags Details
static ip configuration (deleted)
2006-07-15 13:26 UTC, Felix Schwarz
no flags Details

Description Felix Schwarz 2006-07-15 13:23:11 UTC
Description of problem:
In several parts in the anaconda installer (text interface) the translated
strings (German) will be too big for the controls/windows.

How reproducible:
Always

Steps to Reproduce:
1. Start anaconda
2. Use German language

Comment 1 Felix Schwarz 2006-07-15 13:23:11 UTC
Created attachment 132485 [details]
keyboard configuration

Comment 2 Felix Schwarz 2006-07-15 13:25:03 UTC
Created attachment 132486 [details]
selecting the installation method

Comment 3 Felix Schwarz 2006-07-15 13:26:56 UTC
Created attachment 132487 [details]
static ip configuration

Comment 4 Chris Lumens 2006-07-21 19:36:50 UTC
*** Bug 199564 has been marked as a duplicate of this bug. ***

Comment 5 Ingo Schaefer 2006-07-22 10:30:15 UTC
These two points are missing in this bugzilla entry:

- Strange characters on top of the screen, looking like some kind of debug output:
"AYT[G+^]T[U+,]C[U+`][G+^]3c" (characters in square brackets mean a character
looking like this two together)

- The caption to the "goNetConfig"-Screen where one can enter IP Address,
Netmask and Gateway and DNS looks like "z/IPL Konfiguration" in the german
version, this should only look "IP Konfiguration" (imho)
(and on my screen it looked not like the attached image - my anaconda was from
2006-07-17)

Comment 6 Chris Lumens 2007-02-23 17:23:36 UTC
This is fixed in later versions of anaconda (at least in F7 test 1 - probably
earlier) by more intelligent line wrapping.  Thanks for the bug report.


Note You need to log in before you can comment on or make changes to this bug.