Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 198340 - $default_folder_prefix = '';
Summary: $default_folder_prefix = '';
Keywords:
Status: CLOSED DUPLICATE of bug 198306
Alias: None
Product: Fedora
Classification: Fedora
Component: squirrelmail
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-07-11 09:21 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-11 16:00:07 UTC


Attachments (Terms of Use)
Screenshot (deleted)
2006-07-11 09:21 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2006-07-11 09:21:07 UTC
After today's rawhide update SM displays $default_folder_prefix = ''; on top of
the login page and only $default_folder_prefix = ''; once you're logged in

Comment 1 Nicolas Mailhot 2006-07-11 09:21:52 UTC
Created attachment 132223 [details]
Screenshot

Comment 2 Nicolas Mailhot 2006-07-11 09:22:36 UTC
-> FC6Target (maybe even Blocker ?)

Comment 3 Aleksander Adamowski 2006-07-11 15:12:09 UTC
The same problem is caused by the latest update for Fedora Core 4
(squirrelmail-1.4.7-2.fc4).


Also see bug 198334 - this one seems to be a dupe of that one. There's the
diagnosis and a fix over there.

Comment 4 Warren Togami 2006-07-11 16:00:07 UTC

*** This bug has been marked as a duplicate of 198306 ***


Note You need to log in before you can comment on or make changes to this bug.