Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1978 - gdm locks keyboard when run
Summary: gdm locks keyboard when run
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-04 08:05 UTC by Jay Freeman
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-15 15:30:33 UTC


Attachments (Terms of Use)

Description Jay Freeman 1999-04-04 08:05:03 UTC
When gdm got started, and took over the main screen the
keyboard locked and the program would not allow me to type
my username/password.  Mouse still responded however.  I
attempted to switch virtual consoles, but each time I
switched I simply got the gdm window again, forcing me to go
to another computer and telnet to "fix" the problem.
This is mentioned in the redhat-devel-list as well, but I
did not find a bug entry listed for it.

BTW, gdm should be added to the component menu for bugzilla.

Comment 1 Cristian Gafton 1999-04-06 00:03:59 UTC
assigned to johnsonm

Comment 2 Michael K. Johnson 1999-04-06 15:06:59 UTC
probably caused by a tab bug that we've fixed in our current
devel tree.  If you can reproduce this with gdm-1.0.0-21 or
later please reopen this bug and provide more information,
like precisely what version of gdm you are using.  Thanks.

Comment 3 scott.reimert 1999-04-15 00:19:59 UTC
I am experiencing the same condition. Fresh installation (no kernel
recompile, system reconfiguration, etc.). System boots to gdm and no
regular keyboard activity appears to work. <CTL>-<ALT>-<DEL> still
reboots.

My gnome-related package versions are as follows:
gdm-1.0.0-23
gnome-core-1.0.4-5
gnome-libs-1.0.5-9

The PC is a Dell Latitude XPi CD laptop with a P150, 32MB RAM.

Comment 4 Michael K. Johnson 1999-04-15 15:30:59 UTC
Fixed in XFree86-3.3.3.1-45 and initscripts-4.13-1


Note You need to log in before you can comment on or make changes to this bug.