Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 197756 - Hi, I have a bug at the begining of the installation (just after autopartioning).
Summary: Hi, I have a bug at the begining of the installation (just after autopartioni...
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-05 23:48 UTC by Jean-Philippe Borges
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-11 00:23:47 UTC


Attachments (Terms of Use)

Description Jean-Philippe Borges 2006-07-05 23:48:19 UTC
Traceback (more recent call last):
File "/usr/bin/anaconda", line 1160, in ?intf.run(id, dispatch)
File "/usr/lib/anaconda/text.py", line 496, in run dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py" line 174, in gotoNext self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 242, in moveStep rc = apply(func, 
self.bindArgs(args))
File "/usr/lib/anaconda/partitioning.py", line 121, in partitionComplete 
diskSet.savePartitions ()
File "/usr/lib/anaconda/partedUtils.py", line 726, in savePartitions 
disk.commit()

Comment 1 Jeremy Katz 2006-07-11 00:23:47 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.