Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 196 - sndconfig fails if /tmp is separate partition
Summary: sndconfig fails if /tmp is separate partition
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: ftp://ftp.redhat.com/sound/sndconfig/
Whiteboard:
: 352 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-25 16:42 UTC by Bill Nottingham
Modified: 2014-03-17 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 22:05:41 UTC


Attachments (Terms of Use)

Description Bill Nottingham 1998-11-25 16:42:50 UTC
see summary - programmer error.

Comment 1 Bill Nottingham 1998-11-25 16:43:59 UTC
fixed in later release of sndconfig, available from ftp.redhat.com.

Comment 2 Bill Nottingham 1998-12-08 19:46:59 UTC
*** Bug 196 has been marked as a duplicate of this bug. ***
WriteConfModules() in sndconfig.c uses rename() to move a
temporary conf.modules into place.  This fails when the
temporary file is not on the same filesystem as /etc.  (I
have a patch.)


Note You need to log in before you can comment on or make changes to this bug.