Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1945 - Netscape doesn't work
Summary: Netscape doesn't work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-02 05:48 UTC by yngguru
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-12 14:40:39 UTC


Attachments (Terms of Use)

Description yngguru 1999-04-02 05:48:56 UTC
Running the command netscape produces:
You don't have netscape installed.
You don't have  installed.

  Running the command "netscape-communicator" produces:
You don't have netscape-communicator installed.

Comment 1 Bill Nottingham 1999-04-03 03:57:59 UTC
Do you?

What does rpm -V netscape-common, rpm -V netscape-communicator,
rpm -V netscape-navigator, ls -l /usr/lib/netscape say?

Comment 2 Preston Brown 1999-04-09 18:59:59 UTC
this smacks of a configuration error, or misinstalled RPM for
Netscape.  we cannot reproduce the error, nor do we have other reports
of netscape failing from anyone.  And netscape is very heavily used,
so we do not believe this is a bug.

Comment 3 yngguru 1999-04-10 03:54:59 UTC
rpm does not work on my machine, as noted before in bug #1974.

Comment 4 Bill Nottingham 1999-04-12 14:40:59 UTC
perhaps you have a bad version of RPM installed; there were
bad ones on mirror sites. reinstall RPM from a good copy
(try rpm -K rpm-2.xxx.rpm), and then reinstall netscape.
Reopen if the problem persists.


Note You need to log in before you can comment on or make changes to this bug.