Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 192431 - OK button always greyed-out when adding an address book
Summary: OK button always greyed-out when adding an address book
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-05-19 18:24 UTC by Mike Bonnet
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: evolution-2.6.3-1.fc5.5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-15 20:15:06 UTC


Attachments (Terms of Use)

Description Mike Bonnet 2006-05-19 18:24:36 UTC
Description of problem:
When attempting to add a new address book, the OK button is always greyed-out,
making it impossible to click.

Version-Release number of selected component (if applicable):
evolution-2.6.1-1.fc5.2

How reproducible:
Always

Steps to Reproduce:
1. Switch to "Contacts" view
2. File -> New -> Address Book
3. Fill in a name and try to click OK
  
Actual results:
The button is greyed-out, leaving Cancel the only option

Expected results:
OK is clickable, and the new address book is created

Additional info:

Comment 1 Matthew Barnes 2006-05-19 18:55:22 UTC
Looks like this has been fixed upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=338198

I'm running evolution-2.7.1-1 from rawhide and the OK button is now clickable.

Comment 2 Mike Bonnet 2006-09-15 20:15:06 UTC
No longer a problem in evolution-2.6.3-1.fc5.5


Note You need to log in before you can comment on or make changes to this bug.