Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 191813 - xorg-x11-xfwp fails to build using mock
Summary: xorg-x11-xfwp fails to build using mock
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfwp
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
: 191990 (view as bug list)
Depends On:
Blocks: FC6Target BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-15 22:13 UTC by Alexander Täschner
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.0.1-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-30 22:31:04 UTC


Attachments (Terms of Use)
build.log of mock (deleted)
2006-05-15 22:13 UTC, Alexander Täschner
no flags Details
build.log of sucessful build (deleted)
2006-05-15 22:34 UTC, Alexander Täschner
no flags Details

Description Alexander Täschner 2006-05-15 22:13:33 UTC
Building the SRPM
http://download.fedora.redhat.com/pub/fedora/linux/core/5/source/SRPMS/xorg-x11-xfwp-1.0.1-1.2.src.rpm
using mock fails.

Attached is the build.log.

Comment 1 Alexander Täschner 2006-05-15 22:13:33 UTC
Created attachment 129128 [details]
build.log of mock

Comment 2 Alexander Täschner 2006-05-15 22:34:30 UTC
Created attachment 129132 [details]
build.log of sucessful build

Adding the line

BuildRequires: libICE-devel xorg-x11-proto-devel libXt-devel

to xorg-x11-xfwp.spec solves the build problem.

Attached is the build log.

Comment 3 Mike A. Harris 2006-05-16 17:55:17 UTC
Adding to FC6Target

Comment 4 Brian Pepple 2006-05-17 23:34:26 UTC
*** Bug 191990 has been marked as a duplicate of this bug. ***

Comment 5 Adam Jackson 2006-05-30 22:31:04 UTC
Fixed in rawhide, thanks!


Note You need to log in before you can comment on or make changes to this bug.