Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 190023 - [x86_64] openoffice.org crashes at start
Summary: [x86_64] openoffice.org crashes at start
Keywords:
Status: CLOSED DUPLICATE of bug 157024
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-26 19:01 UTC by Joachim Kunze
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-28 08:10:28 UTC


Attachments (Terms of Use)

Description Joachim Kunze 2006-04-26 19:01:43 UTC
Description of problem:
oowriter crashes at start with the following message:
/usr/lib/openoffice.org2.0/program/soffice: line 151: 28766
Speicherzugriffsfehler  "$sd_prog/$sd_binary" "$@"

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.2-5.7.2

How reproducible:
just start OO under FC5 ...

Comment 1 Caolan McNamara 2006-04-27 07:00:37 UTC
please do...
gdb /usr/lib/openoffice.org2.0/program/soffice.bin
(gdb) run
(gdb) bt
and put the output here.

I bet you have a nvidia driver.

Comment 2 Caolan McNamara 2006-04-28 08:10:28 UTC
I have to assume that it's issue 157024

*** This bug has been marked as a duplicate of 157024 ***

Comment 3 Joachim Kunze 2006-04-28 17:41:13 UTC
Yes, I do run nvidia drivers ...

The output is as follows:

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 4160550576 (LWP 28455)]
0x00000000 in ?? ()
(gdb) bt
#0  0x00000000 in ?? ()
#1  0x00d3f2e5 in pthread_once () from /lib/libpthread.so.0
#2  0xf7c768ce in glXChannelRectSyncSGIX () from /usr/lib/libGL.so.1
#3  0xf7cab498 in ?? () from /usr/lib/libGL.so.1
#4  0xf7c76c50 in _init () from /usr/lib/libGL.so.1
#5  0xffff9764 in ?? ()
#6  0x00000000 in ?? ()

... as I don't have an Issue-Tracer account I cannot see bug-# 157024

Comment 4 Caolan McNamara 2006-04-28 17:49:20 UTC
sorry, bug 157024 not issue 157024


Note You need to log in before you can comment on or make changes to this bug.