Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 189022 - Upgrade doesn't tell you how much disc space you need
Summary: Upgrade doesn't tell you how much disc space you need
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-04-14 20:45 UTC by Nigel Horne
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-27 17:17:13 UTC


Attachments (Terms of Use)

Description Nigel Horne 2006-04-14 20:45:25 UTC
Description of problem:
[ I've put this in redhat-config-packages because I couldn't find anywhere on
your system to note installation/upgrade problems ]

Version-Release number of selected component (if applicable):
Unknown

How reproducible:
Always

Steps to Reproduce:
1. Attempt to upgrade from FC4 to FC5
2.
3.
  
Actual results:
I am told I don't have enough disc space, but I am left guessing how much I need
to free. The dialog box should tell me how much is needed not just say that I
don't have enough. I now have to waste time deleting a bit, trying again,
deleting a bit, trying again and so on until I have removed enough.

Expected results:
'You need an extra xxx MB free disc space'

Additional info:

[root@mac id]# df
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/hda3              5866304   4709284    854220  85% /
/dev/hda5             13345680   4216092   9129588  32% /mnt/macos

Comment 1 Frank Arnold 2006-04-15 09:49:28 UTC
I guess you meant the installer, it's anaconda. Reassigning to it, and setting
arch to "All".

Does make much more sense, IMO. The total value could be included in
parenthesis, though.


Note You need to log in before you can comment on or make changes to this bug.