Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 188617 - If an ifcfg-ethX file exists, NetworkManager craps out
Summary: If an ifcfg-ethX file exists, NetworkManager craps out
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2006-04-11 19:11 UTC by Christopher Aillon
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-27 05:03:34 UTC


Attachments (Terms of Use)

Description Christopher Aillon 2006-04-11 19:11:06 UTC
Description of problem:

If we have an ifcfg-ethX file, NetworkManager seems to crap out.  This is
probably because udev renames devices in this case to dev93242385 out from under
hal and it doesn't realize there's a wireless device there.

Comment 1 Matthias Clasen 2006-07-06 21:53:06 UTC
Add to FC6Destop tracker

Comment 2 Ray Strode [halfline] 2006-07-25 20:07:35 UTC
what's the status of this caillon? Still a problem? how do we reproduce?
(system-config-network?)

Comment 3 Matthias Clasen 2006-09-06 19:33:54 UTC
any update here, caillon ?

Comment 4 Christopher Aillon 2006-09-27 05:03:34 UTC
This seems to work for me now, though it's after a re-install.  Can't reproduce,
so closing.


Note You need to log in before you can comment on or make changes to this bug.