Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 188492 - OpenOffice Draw no longer in apps menu
Summary: OpenOffice Draw no longer in apps menu
Keywords:
Status: CLOSED DUPLICATE of bug 156677
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-10 16:12 UTC by Simon Goodall
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-11 08:08:18 UTC


Attachments (Terms of Use)

Description Simon Goodall 2006-04-10 16:12:23 UTC
Description of problem:
Open Office Draw is not in Application/Office like the other openoffice apps. It
seems that the .desktop entry for this application has a "NoDisplay" flag set
for some reason.
I'm pretty sure it was available in previous versions of OO.

Version-Release number of selected component (if applicable):
openoffice.org-draw-2.0.2-5.7.2

How reproducible:
always

Steps to Reproduce:
1. Click on Applications/Office
2.
3.
  
Actual results:
No open office draw application

Expected results:
Expected an open office draw icon.


Additional info:

Comment 1 Caolan McNamara 2006-04-11 08:08:18 UTC
Our UI dudes made me do it.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=156677#c4

*** This bug has been marked as a duplicate of 156677 ***


Note You need to log in before you can comment on or make changes to this bug.