Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 188121 - National flags are missing
Summary: National flags are missing
Keywords:
Status: CLOSED DUPLICATE of bug 61946
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-06 09:07 UTC by Sebastian Vahl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-06 13:03:07 UTC


Attachments (Terms of Use)

Description Sebastian Vahl 2006-04-06 09:07:07 UTC
Description of problem:
The national flags are missing in /usr/share/locale/l10n/*/
So they are not displayed in kde applications like kcontrol.

Version-Release number of selected component (if applicable):
kdebase-3.5.1-5

How reproducible:
Always

Steps to Reproduce:
1. Open kcontrol
2. Select menu "Regional & Accessibility -> Country//Region & Language"
3. Open the menu for changing the country or language
  
Actual results:
No flags are displayed

Expected results:
Flags should be displayed

Additional info:
When copying the pngs into the subfolders and restarting kcontrol the flags
would be displayed

Comment 1 Ngo Than 2006-04-06 13:03:07 UTC

*** This bug has been marked as a duplicate of 61946 ***


Note You need to log in before you can comment on or make changes to this bug.