Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 187666 - fileconflict in docu
Summary: fileconflict in docu
Keywords:
Status: CLOSED DUPLICATE of bug 210570
Alias: None
Product: Fedora
Classification: Fedora
Component: opensp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-04-02 13:46 UTC by Florian La Roche
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-13 12:40:48 UTC


Attachments (Terms of Use)

Description Florian La Roche 2006-04-02 13:46:47 UTC
Description of problem:
fileconflict for /usr/share/doc/opensp-1.5.2/releasenotes.html in
opensp-1.5.2-1.2.x86_64.rpm and opensp-1.5.2-1.2.i386.rpm


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2006-05-31 13:41:58 UTC
Hmm, this is because the HTML is generated from XML, and some of the node IDs
seem to be random numbers. :-/

Comment 2 Tim Waugh 2006-10-13 12:40:48 UTC

*** This bug has been marked as a duplicate of 210570 ***


Note You need to log in before you can comment on or make changes to this bug.