Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1869 - /etc/fstab created with mode 600
Summary: /etc/fstab created with mode 600
Keywords:
Status: CLOSED DUPLICATE of bug 1476
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-29 16:39 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-29 20:01:33 UTC


Attachments (Terms of Use)

Description Michael Fulbright 1999-03-29 16:39:11 UTC
After an upgrade the /tec/fstab file had a mode of 600

This was with the 5.9.2 presnapshot on Fri Mar 26

Comment 1 Preston Brown 1999-03-29 20:01:59 UTC
matt, if this is fixed, close 1476.  Otherwise, fix it asap.

*** This bug has been marked as a duplicate of 1476 ***


Note You need to log in before you can comment on or make changes to this bug.