Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 186843 - can IME be used immediately after install?
Summary: can IME be used immediately after install?
Keywords:
Status: CLOSED DUPLICATE of bug 165655
Alias: None
Product: Fedora
Classification: Fedora
Component: scim
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: SCIM
TreeView+ depends on / blocked
 
Reported: 2006-03-27 01:03 UTC by Lawrence Lim
Modified: 2014-03-26 00:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-28 03:22:01 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2006-03-27 01:03:14 UTC
Description of problem:
Tried to do installed scim-anthy via yum. After installation is completed, have
to restart X to be able to use the new IME. Tried scim-restart, that did not
help either. Is there another way available?

Version-Release number of selected component (if applicable):
scim-1.4.4-9
scim-hangul-0.2.1-3.fc5.1
scim-qtimm-0.9.4-2.1.1
scim-libs-1.4.4-9
scim-anthy-0.9.0-3.fc5

How reproducible:
Always

Steps to Reproduce:
1.try to install IME that is currently not available on system
2.
3.
  
Actual results:
IME is not available immdiately for use

Expected results:
Hopefully not restarting X

Additional info:

Comment 1 Jens Petersen 2006-03-28 03:22:01 UTC
scim-restart usually works for me, but of course only for new contexts (apps).

*** This bug has been marked as a duplicate of 165655 ***


Note You need to log in before you can comment on or make changes to this bug.