Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 186701 - Line breaks are broken in German net install of FC5
Summary: Line breaks are broken in German net install of FC5
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-03-25 14:33 UTC by Bernd Bartmann
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-06-29 15:58:03 UTC


Attachments (Terms of Use)
anaconda screenshot (deleted)
2006-03-25 14:34 UTC, Bernd Bartmann
no flags Details
anaconda screenshot (deleted)
2006-03-25 14:35 UTC, Bernd Bartmann
no flags Details
anaconda screenshot (deleted)
2006-03-25 14:36 UTC, Bernd Bartmann
no flags Details
Installation media selection screen (deleted)
2006-06-17 16:54 UTC, Markku Kolkka
no flags Details
TCP/IP configuration screen (deleted)
2006-06-17 16:56 UTC, Markku Kolkka
no flags Details

Description Bernd Bartmann 2006-03-25 14:33:18 UTC
Description of problem:
I installed FC5 using PXE network boot. In the text mode part of the install I
choose German language. On the following dialogs the line wraps of the message
texts are broken. This problem occured first in in FC5 final. All earliear test
releases did not have this problem. Please have a look at the attached screenshots.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. run a PXE network install of FC5
2. choose German as default language
3. have a look at the texts during the text mode part of the install
  
Actual results:


Expected results:


Additional info:

Comment 1 Bernd Bartmann 2006-03-25 14:34:51 UTC
Created attachment 126718 [details]
anaconda screenshot

Comment 2 Bernd Bartmann 2006-03-25 14:35:49 UTC
Created attachment 126719 [details]
anaconda screenshot

Comment 3 Bernd Bartmann 2006-03-25 14:36:52 UTC
Created attachment 126720 [details]
anaconda screenshot

Comment 4 Markku Kolkka 2006-06-17 16:52:58 UTC
The Finnish language version has the same problem.

Comment 5 Markku Kolkka 2006-06-17 16:54:06 UTC
Created attachment 131105 [details]
Installation media selection screen

Comment 6 Markku Kolkka 2006-06-17 16:56:14 UTC
Created attachment 131106 [details]
TCP/IP configuration screen

The end of the text is cut off because the lines aren't wrapped.

Comment 7 Peter Jones 2006-06-29 15:57:30 UTC
*** Bug 196099 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.