Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 185903 - Please rebuild the package
Summary: Please rebuild the package
Keywords:
Status: CLOSED DUPLICATE of bug 163440
Alias: None
Product: Fedora
Classification: Fedora
Component: wxPythonGTK2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Miller
QA Contact: Fedora Extras Quality Assurance
URL: http://www.fedoraproject.org/wiki/Ext...
Whiteboard:
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2006-03-20 00:08 UTC by Enrico Scholz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-20 00:12:08 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2006-03-20 00:08:29 UTC
Moving to Fedora Core 5 requires to rebuild all arch specific Fedora
Extras packages. Accordingly build dates, this does not seem to have
happened for this package.

Please rebuild the package as soon as possible. When you did this
already, ignore and close this bugreport please.

For more information see
      http://www.fedoraproject.org/wiki/Extras/FC5Status.

Comment 1 Matthew Miller 2006-03-20 00:12:08 UTC
Yeah, it doesn't actually build. Will be fixed with the updated package in bug
#162161, but see also bug #178663 (compat-wxPythonGTK2).

*** This bug has been marked as a duplicate of 163440 ***


Note You need to log in before you can comment on or make changes to this bug.