Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 185849 - visual artifact in horizontal scrollbars in clearlooks theme
Summary: visual artifact in horizontal scrollbars in clearlooks theme
Keywords:
Status: CLOSED DUPLICATE of bug 183504
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2-engines
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-19 19:50 UTC by Noa Resare
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-20 14:47:39 UTC


Attachments (Terms of Use)
a small screendump showing the artifact (deleted)
2006-03-19 19:50 UTC, Noa Resare
no flags Details

Description Noa Resare 2006-03-19 19:50:55 UTC
Description of problem:

There are some visual artifacts on horizontal scrollbars in the clearlooks
theme, as illustrated in the attached screendump.

Version-Release number of selected component (if applicable):
gtk2-engines-2.7.4-3

How reproducible:
easily in many different gtk2 programs

Steps to Reproduce:
1. open up for example evolution
2. resize the message view to provoke a horisontal scrollbar. 
3. Sometimes when you stop artifacts like the one in the attached screenshot
will appear. 

  
Actual results:
a solid or dotted line often appear in the non-blue part of the horizontal scrollbar

Expected results:
as vertical scrollbars

Additional info:
the artifacts can be removed by forcing a rewrite by placng another window over
the scrollbar and then removing it again.

Comment 1 Noa Resare 2006-03-19 19:50:55 UTC
Created attachment 126325 [details]
a small screendump showing the artifact

Comment 2 Matthias Clasen 2006-03-20 14:38:20 UTC
What video card is this with ? It could conceivably be a driver issue. 
See bug 183504 for comparison.

Comment 3 Noa Resare 2006-03-20 14:46:54 UTC
it's a ATI RV100 based card (Radeon 7000/VE). Seems like a dupe to me

Comment 4 Noa Resare 2006-03-20 14:47:39 UTC

*** This bug has been marked as a duplicate of 183504 ***


Note You need to log in before you can comment on or make changes to this bug.