Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 185790 - GUI error in FC4 installer prevents installer from installing.
Summary: GUI error in FC4 installer prevents installer from installing.
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-18 01:55 UTC by C Hale
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-21 16:24:11 UTC


Attachments (Terms of Use)
FC4 Installer Error Dump (deleted)
2006-03-18 01:55 UTC, C Hale
no flags Details

Description C Hale 2006-03-18 01:55:41 UTC
Description of problem:
GUI error in FC4 installer prevents installer from installing.

How reproducible:
Every single time. I'm not sure if I get this same error, but an error always
occures right before the formating and installing part of FC4. It could be my
computer, but it could also be a bad burned cd (it was from a book, so I'd
assume it is less likely to be bad).

See attached file that the installer wanted me to save to a file.

Comment 1 C Hale 2006-03-18 01:55:42 UTC
Created attachment 126297 [details]
FC4 Installer Error Dump

Comment 2 Jeremy Katz 2006-03-21 16:24:11 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.