Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 185181 - Pup error dialog box cannot be resized
Summary: Pup error dialog box cannot be resized
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-03-11 10:21 UTC by Gilboa Davara
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.0.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-12 17:07:35 UTC


Attachments (Terms of Use)
"Error download packages" screenshot (deleted)
2006-03-11 10:21 UTC, Gilboa Davara
no flags Details

Description Gilboa Davara 2006-03-11 10:21:07 UTC
Pup error dialog box cannot be resized

Description of problem:
If pup yum-backend fails due to any reason (download failure / etc), an "Error
downloading packages" dialog box is displayed, with a small "Details" expander.
Once the detail expander is selected, a rather small text control is opened,
showing a detailed error description.
If I resize/maximize the "Error downloading packages" dialog box, the dialog box
itself is resized, but the "Details" control isn't resized with it.

Version-Release number of selected component (if applicable):
Pirut 0.9.10-1

How reproducible:
Always

Steps to Reproduce:
1. Disconnect the network.
2. Start package updater.
3. Wait for network error.
4. Resize the "Error downloading packages" dialog box.
  
Actual results:
Details text control does not get resized with the parent dialog box.

Expected results:
... Details text control should get resized with parent dialog box.

Additional info:
-

Comment 1 Gilboa Davara 2006-03-11 10:21:07 UTC
Created attachment 125987 [details]
"Error download packages" screenshot

Comment 2 Jeremy Katz 2006-04-12 17:07:35 UTC
This should be fixed in FC5 final


Note You need to log in before you can comment on or make changes to this bug.