Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1851 - xdvi runs at wrong resolution
Summary: xdvi runs at wrong resolution
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 5.2
Hardware: sparc
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike Maher
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-27 01:37 UTC by schulz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-30 20:56:48 UTC


Attachments (Terms of Use)

Description schulz 1999-03-27 01:37:41 UTC
Under both Red Hat 4.2 on a SPARCStation SLC and Red Hat 5.2
on a SPARCStation Classic, the default xdvi (part of
tetex-xdvi-0.9-6 for 5.2) setup displays everything enlarged
by a factor of two. The problem can be fixed by editing
/usr/share/texmf/xdvi/XDvi and changing

XDvi*pixelsPerInch: 600

to

XDvi*pixelsPerInch: 300

Comment 1 Preston Brown 1999-03-29 16:23:59 UTC
This is really a non-bug.  It is more a user-preferences request.
Most modern laser printers print at 600dpi rather than 300dpi, so
600dpi is becoming more and more the de facto setting.  In fact, tetex
ships with this setting by default.

------- Email Received From  Stephan Schulz <schulz@informatik.tu-muenchen.de> 03/29/99 11:37 -------

Comment 2 schulz 1999-03-30 14:22:59 UTC
I sent this in by email, but it did not show up yet...does emailing to
bugzilla work?


Perhaps the fix suggested by me is wrong (it works for me, although I
never understood why changing the printer resolution should affect
the screen display - or why xdvi should know anything about the
printer at all), but the problem is real - if I run xdvi with the
vanilla parameters on any of my SPARC Linux-Machines, everything is
displayed at the wrong size, namely two times enlarged on both the X
and Y axis.

Comment 3 Mike Maher 1999-03-30 16:46:59 UTC
We are sorry, but we will not currently make this feature request.


Note You need to log in before you can comment on or make changes to this bug.