Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 184547 - Mesa's man pages are missing
Summary: Mesa's man pages are missing
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: X/OpenGL Maintenance List
URL:
Whiteboard:
: 189164 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-03-09 19:26 UTC by Jeremy Fitzhardinge
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-29 20:33:01 UTC


Attachments (Terms of Use)

Description Jeremy Fitzhardinge 2006-03-09 19:26:18 UTC
Description of problem:
There doesn't seem to be a package which contains Mesa's man pages.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man glBegin
2.yum whatprovides '/usr/share/man/man3/glBegin*'
3.
  
Actual results:
No man page; nothing provides them.

Expected results:
Man pages, like FC4

Additional info:
Previously they were in xorg-x11-devel, but they seem to have got lost in the
modularisation.

Comment 1 Adam Jackson 2006-03-24 03:29:28 UTC
Technically, Xorg provided them, and they were just repackages of the upstream
SGI docs.  Xorg didn't create a package for them during modularisation, and no
one's bothered to package the SGI docs again.

Comment 2 Adam Jackson 2006-04-17 20:16:26 UTC
*** Bug 189164 has been marked as a duplicate of this bug. ***

Comment 4 Matthias Clasen 2006-07-06 21:59:32 UTC
Add to FC6Destop tracker

Comment 5 Adam Jackson 2006-09-29 20:33:01 UTC
Fixed in 6.5.1-6.

Comment 6 Søren Sandmann Pedersen 2006-09-30 22:35:22 UTC
Actually, fixed in 6.5.1-7. 

6.5.1-6 was buggy and installed the files with wrong names.



Note You need to log in before you can comment on or make changes to this bug.