Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1844 - Gnome theme's Try and Revert buttons ghosted out
Summary: Gnome theme's Try and Revert buttons ghosted out
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
: 1845 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-27 00:39 UTC by yngguru
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-03 00:42:35 UTC


Attachments (Terms of Use)

Description yngguru 1999-03-27 00:39:33 UTC
The control center's theme selector does not allow the use
of the try or revert button after pressing the revert button
once.  The following was displayed when switching back to
the console virtual terminal that was running X:

      Gdk-Message: Got event for unknown window: 0x800001

      Gdk-Message: Got event for unknown window: 0x2c00001

      Gdk-Message: Got event for unknown window: 0x2800001

      Gdk-Message: Got event for unknown window: 0x1800001

      Gdk-Message: Got event for unknown window: 0x2000001

      Gdk-Message: Got event for unknown window: 0x1400001

      Gdk-Message: Got event for unknown window: 0x3400001

      Gdk-Message: Got event for unknown window: 0x3000001

      Gdk-Message: Got event for unknown window: 0x1c00001

      Gdk-Message: Got event for unknown window: 0x3c00001

Comment 1 Jonathan Blandford 1999-06-08 20:34:59 UTC
Have you tried making another change?  If you look, you'll see that
revert changes the settings in the capplet too -- this sounds like the
correct behaviour

Comment 2 Elliot Lee 1999-07-29 00:34:59 UTC
*** Bug 1845 has been marked as a duplicate of this bug. ***

  The control center's theme selector does not allow the use
of the try or revert button after pressing the revert button
once.  The following was displayed when switching back to
the console virtual terminal that was running X:

      Gdk-Message: Got event for unknown window: 0x800001

      Gdk-Message: Got event for unknown window: 0x2c00001

      Gdk-Message: Got event for unknown window: 0x2800001

      Gdk-Message: Got event for unknown window: 0x1800001

      Gdk-Message: Got event for unknown window: 0x2000001

      Gdk-Message: Got event for unknown window: 0x1400001

      Gdk-Message: Got event for unknown window: 0x3400001

      Gdk-Message: Got event for unknown window: 0x3000001

      Gdk-Message: Got event for unknown window: 0x1c00001

      Gdk-Message: Got event for unknown window: 0x3c00001

Comment 3 Elliot Lee 1999-08-03 00:42:59 UTC
I just tried this with the latest control-center out of CVS, and can't
reproduce it - the Try & Revert buttons sensitize as appropriate.


Note You need to log in before you can comment on or make changes to this bug.