Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 184218 - SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7ad786c>
Summary: SystemError: pvcreate failed for <fsset.PartitionDevice instance at 0xb7ad786c>
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-07 13:58 UTC by Tim Howe
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-07 15:17:30 UTC


Attachments (Terms of Use)
Generated less than 30 seconds after initiating install (deleted)
2006-03-07 13:58 UTC, Tim Howe
no flags Details

Description Tim Howe 2006-03-07 13:58:35 UTC
Description of problem:
Anaconda dumps at beginning of install (after all selections have been made by user)

Version-Release number of selected component (if applicable):


How reproducible:
twice out of 2 attempts to install

Steps to Reproduce:
1.Boot FC4 disk1, graphical install
2.Select 'Server' option, add BIND
3.Select defaults, initiate install
  
Actual results:
See attached dump file

Expected results:


Additional info:

Comment 1 Tim Howe 2006-03-07 13:58:35 UTC
Created attachment 125752 [details]
Generated less than 30 seconds after initiating install

Comment 2 Jeremy Katz 2006-03-07 15:17:30 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.