Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 183532 - GRUB error and anacdump supplied
Summary: GRUB error and anacdump supplied
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-01 20:13 UTC by Steve freemantle
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-03 01:30:47 UTC


Attachments (Terms of Use)
Failure - dump from PC when installing Software (deleted)
2006-03-01 20:13 UTC, Steve freemantle
no flags Details

Description Steve freemantle 2006-03-01 20:13:05 UTC
Description of problem:
Whilst installing Fedora core 4, please note I was overwriting SUSE 10 the 
installation failed and advised I collect the DUMP file (anacdump) and send it 
to redhat bugzilla. Please note the machine was dual boot Windows XP and SUSE 
10 originally - I also have a GRUB loading stage 1.5 ERROR 17. The PC is 
currently unusable.
Version-Release number of selected component (if applicable):Fedora core 4


How reproducible:GRUB error every time


Steps to Reproduce:
1.Boot the machine the GRUB error occurs - I think the GRUB error is as a 
result of software load failure.
2.
3.
  
Actual results:


Expected results:


Additional info:File attached with the DUMP

Comment 1 Steve freemantle 2006-03-01 20:13:05 UTC
Created attachment 125491 [details]
Failure - dump from PC when installing Software

Comment 2 Jindrich Novy 2006-03-02 12:27:40 UTC
Please don't report python backtraces (dumps) from anaconda to a dump package.
The dump package takes care about backups and even with the best intentions I
couldn't fix a bug in anaconda in the dump package ;-)

Reassigning to anaconda component.

Comment 3 Jeremy Katz 2006-03-03 01:30:47 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.