Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 183481 - kxkb crashes on start
Summary: kxkb crashes on start
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkb-utils
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Target FC5Update
TreeView+ depends on / blocked
 
Reported: 2006-03-01 13:13 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-06-14 16:48:55 UTC


Attachments (Terms of Use)
crash report (deleted)
2006-03-01 13:13 UTC, Neal Becker
no flags Details

Description Neal Becker 2006-03-01 13:13:52 UTC
Description of problem: 
see summary 
 
Version-Release number of selected component (if applicable): 
 
kdebase-3.5.1-5 
How reproducible: 
don't know 
 
Steps to Reproduce: 
1. kxkb 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:

Comment 1 Neal Becker 2006-03-01 13:13:52 UTC
Created attachment 125463 [details]
crash report

Comment 2 Ngo Than 2006-03-01 14:10:58 UTC
kxkb uses setxkbmap as backend to set the keyboard layout. The crash report
shows the crash in setxkbmap but not in kxkb.

Comment 3 Mike A. Harris 2006-03-06 23:43:10 UTC
Try updating to the latest rawhide packages for your whole system, and
update the report to indicate if the problem is still present.

Comment 4 Mike A. Harris 2006-03-09 08:36:12 UTC
These bugs might be related to the problem:

https://bugs.freedesktop.org/show_bug.cgi?id=5970
http://qa.mandriva.com/show_bug.cgi?id=20999



Comment 5 Mike A. Harris 2006-03-09 08:36:49 UTC
Patch from fdo#5970:

https://bugs.freedesktop.org/attachment.cgi?id=4682

Comment 6 Mike A. Harris 2006-06-14 16:48:55 UTC
Fixed in setxkbmap 1.0.2 in rawhide, along with a few other bugs from
what I can gather from the upstream report and cvs commits.






Note You need to log in before you can comment on or make changes to this bug.