Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 182681 - PATCH: run debugedit on extra files copied into debuginfo package by spec
Summary: PATCH: run debugedit on extra files copied into debuginfo package by spec
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rpm
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
: 167718 (view as bug list)
Depends On: 159346
Blocks: 181409
TreeView+ depends on / blocked
 
Reported: 2006-02-23 22:55 UTC by Roland McGrath
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version: RHBA-2006-0440
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-10 21:51:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0440 normal SHIPPED_LIVE RPM bug fix update 2006-08-09 04:00:00 UTC

Description Roland McGrath 2006-02-23 22:55:26 UTC
+++ This bug was initially created as a clone of Bug #159346 +++

See referenced Fedora bug for details, it was fixed there.
Guy asks that RHEL4 get the same fix for the benefit of kernel-debuginfo builds.

Comment 1 Jason Baron 2006-02-24 18:35:08 UTC
Paul, do you think we can fix this before the next update cycle, so that any
interim kernel errata would pick up this fis?

Comment 2 Paul Nasrat 2006-02-28 21:51:07 UTC
Whilst this seems sane, and what we want in RHEL 4 I'll have to add it to the
proposed list. 

If it's determined we want this in the build roots prior to RHEL4 U4 sorting
I'll apply and build.

Comment 3 David Lawrence 2006-03-10 16:29:32 UTC
NEEDINFO_PM has been deprecated. Changing status to NEEDINFO and changing
ownership to pm manager.

Comment 10 Bob Johnson 2006-04-11 16:23:37 UTC
This issue is on Red Hat Engineering's list of planned work items 
for the upcoming Red Hat Enterprise Linux 4.4 release.  Engineering 
resources have been assigned and barring unforeseen circumstances, Red 
Hat intends to include this item in the 4.4 release.

Comment 13 Jason Baron 2006-05-18 19:25:15 UTC
*** Bug 167718 has been marked as a duplicate of this bug. ***

Comment 16 Red Hat Bugzilla 2006-08-10 21:51:54 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0440.html



Note You need to log in before you can comment on or make changes to this bug.