Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 182010 - Dictionary applet crashes
Summary: Dictionary applet crashes
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-18 23:54 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-08 07:50:05 UTC


Attachments (Terms of Use)
Trace (deleted)
2006-02-18 23:54 UTC, Ivan Gyurdiev
no flags Details

Description Ivan Gyurdiev 2006-02-18 23:54:50 UTC
Trace attached, let me know which -debuginfo packages would be helpful (ORBit?)

Comment 1 Ivan Gyurdiev 2006-02-18 23:54:51 UTC
Created attachment 124855 [details]
Trace

Comment 2 Matthias Clasen 2006-02-19 18:43:50 UTC
Which platform is this ?

Comment 3 Ivan Gyurdiev 2006-02-19 18:53:14 UTC
x86_64

Comment 4 Matthias Clasen 2006-02-21 21:12:00 UTC
hmm, does not crash hereon x86_64, but that may be because it does not actually
find any definitions...

Comment 5 Ivan Gyurdiev 2006-03-08 07:50:05 UTC
Can no longer reproduce.


Note You need to log in before you can comment on or make changes to this bug.