Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 182 - mformat fails with standard settings
Summary: mformat fails with standard settings
Keywords:
Status: CLOSED DUPLICATE of bug 24
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mtools
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-24 12:52 UTC by glenn
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-24 15:50:51 UTC


Attachments (Terms of Use)

Description glenn 1998-11-24 12:52:56 UTC
After upgrading my system to 5.2, the following command
failes:

mformat a:

with the message:

[root@loki mtools-3.9.1]# mformat a:
mformat: Non-removable media is not supported (You must tell
the complete geometry of the disk, either in /etc/mtools or
on the command line)

This used to work, of course.  In fact, it works on a 5.0
system with the same floppy.

Comment 1 Bill Nottingham 1998-11-24 15:50:59 UTC
*** This bug has been marked as a duplicate of 24 ***


Note You need to log in before you can comment on or make changes to this bug.