Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 181978 - Fedora Core Anaconda doesn't like disk geometry
Summary: Fedora Core Anaconda doesn't like disk geometry
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-18 08:33 UTC by Ed Eggerman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-20 20:46:13 UTC


Attachments (Terms of Use)

Description Ed Eggerman 2006-02-18 08:33:08 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I have a Fedora Core 4 DVD that came with a book I bought (Red Hat Fedora 4
Unleashed ... SAMS).  After I get past the language stuff and befoe I reach the
Parition section, I start getting messages:  "Assertion (head_size <= 63) at
disk_dos.c:580 in function probe_patition_for_geom() failed".  If I push
"cancel" htree times the process continues.  If I select ignore, I get the same
message but referencing disk_dos.c:590, and then several more longer and even
less intellible messages.  This event recurs 3-4 times.  Installation continues
but fails to complete.  Only performs partial partitioning.  I have and HP
Pavillion 735n, 512MB memory, I think a Seaget hardrive, 80 GB, ST380022a,
supports LBA and 16 sector block mode, with an AMIBOS@8 - v2.51.  Windows XP SP2
Home is on the front half (about 40 GB), with the rest either free or
prepartitioned for LINUX.  Results ae the saem either way.

Comment 1 Jeremy Katz 2006-02-20 20:46:13 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.