Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 181313 - Greek keyboard can not be used
Summary: Greek keyboard can not be used
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
: 182364 182992 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-13 14:00 UTC by Nikos Charonitakis
Modified: 2013-01-10 03:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-22 01:45:16 UTC


Attachments (Terms of Use)

Description Nikos Charonitakis 2006-02-13 14:00:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Epiphany/1.6.5

Description of problem:
with new xorg greek keyboard can't be used.
Combination keys (left and right SHIFT) that change group from USA to GREEK keyboard dont work.
Also GNOME keyboard applet although can change keyboard indication from us to greek the user still cant write anything in greek language.
Lookin in xorg.conf file i see a change beetween the xorg 6.8 to xorg 7 
Option	    "XkbLayout" "us,el" (6.8)
Option	    "XkbLayout" "us,gr" (7.0)
I dont know much  techinicaly about the reason of this change and what have to be done
but i know for sure new and more experienced Greek fedora users will have problems before greek keyboard is active.
This should work out of the box like fc4 , fc3 did.

reference:https://bugs.freedesktop.org/show_bug.cgi?id=5012#c18




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install fedora core 5 test2 and try to use greek keyboard to write greek characters
2.
3.
  

Additional info:

Comment 1 Rahul Sundaram 2006-02-20 10:57:52 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Mike A. Harris 2006-02-21 09:35:47 UTC
This bug report was unfortunately prematurely closed by poorly thought out
automated Fedora bug triaging attempts.  I've reassigned it to "devel"
which is aparently immune to this rediculous bug triaging automation
nonsense, so hopefully it wont get blindly forced to closed again by
future braindead attempts of this nature.

The proposed fix for this problem is:
    https://bugs.freedesktop.org/attachment.cgi?id=4525

I've added the bug to the FC5Target tracker, and am CC'ing release engineering
for review.  If ACK'd by releng, the patch will get included in the next test
build of xkbdata.  Once someone experiencing the problem tests the new packages
and confirms they work, without any regressions, they'll likely move into
rawhide.

Thanks in advance.

Comment 3 Mike A. Harris 2006-02-22 01:19:40 UTC
*** Bug 182364 has been marked as a duplicate of this bug. ***

Comment 4 Mike A. Harris 2006-02-22 01:45:16 UTC
Resolved in rawhide xorg-x11-xkbdata-1.0.1-3

Comment 5 Mike A. Harris 2006-02-25 00:02:35 UTC
*** Bug 182992 has been marked as a duplicate of this bug. ***

Comment 6 Michail V. 2006-03-01 10:44:12 UTC
New proble with that back...
Mike was right the issue had resolved with xorg-x11-xkbdata-1.0.1-3

but

after today's update I 've got the same problem again with the 
package:

xorg-x11-xkbdata-1.0.1-5


Note You need to log in before you can comment on or make changes to this bug.