Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 180752 - Bad: installer crashed with dump to floppy
Summary: Bad: installer crashed with dump to floppy
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-10 03:23 UTC by Ken McFarlane
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-11 01:42:25 UTC


Attachments (Terms of Use)
dump from installation crash (deleted)
2006-02-10 03:26 UTC, Ken McFarlane
no flags Details

Description Ken McFarlane 2006-02-10 03:23:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Install crashed with floppy dump.  Tried install again; it worked this time.  Ill attach the dump when i get the email.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369_FC4

How reproducible:
Didn't try


Additional info:

Prevented installation and made me untrusting of installation.  Maybe re-formatting the boot disk helped the second install attempt go better.

The system I am using is an old (2000) Dell Dimension with an UltraATA PCI card.  I could not install on the original configuration.  The config. that resulted in the bug report had an added IDE drive off the MB, and the /boot partition on that.

Comment 1 Ken McFarlane 2006-02-10 03:26:59 UTC
Created attachment 124472 [details]
dump from installation crash

Comment 2 Jeremy Katz 2006-02-11 01:42:25 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.