Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 180334 - Anaconda crashes when running kickstart script with any deselected packages
Summary: Anaconda crashes when running kickstart script with any deselected packages
Keywords:
Status: CLOSED DUPLICATE of bug 160209
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-07 12:50 UTC by Sean Fernandez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-07 14:35:30 UTC


Attachments (Terms of Use)

Description Sean Fernandez 2006-02-07 12:50:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

Description of problem:
Whenever I use a kickstart script to load FC4, anaconda will crash if the script contains any packages that are deselected ( e.g. -gaim ).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.include a deselected package in the ks.cfg scrpt ( -gaim )
2.start install with linux ks=floppy
3.install crashes everytime
4.attempted on 2 seperate computers with same results.
  

Actual Results:  install crashed with failed kickstart install message.

Expected Results:  anaconda should have installed all packages selected.

Additional info:

I have tried this on 2 seperate computers. using different scripts, cdrom, ftp, hardisk installs, all with the same results.
The scripts run fine if I remove all references to removing individual packages.
anacrondump.tx file available.

Comment 1 Chris Lumens 2006-02-07 14:35:30 UTC

*** This bug has been marked as a duplicate of 160209 ***


Note You need to log in before you can comment on or make changes to this bug.