Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179974 - icons too big
Summary: icons too big
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 179262 (view as bug list)
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-02-04 04:38 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-16 03:39:14 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2006-02-04 04:38:13 UTC
E.g text files in recent documents, or the epiphany icon in preferred
applications. Also, some of the entries in the menu editor.

Most of these are probably caused by dobeys recent actions in gnome-icon-theme.
We need to grab a cvs snapshot of g-i-t and see if he cleaned up this mess.

Comment 1 Frank Arnold 2006-02-04 23:12:08 UTC
(In reply to comment #0)
> Also, some of the entries in the menu editor.

If gmenu-simple-editor was meant:
http://bugzilla.gnome.org/show_bug.cgi?id=327884


Comment 2 Matthias Clasen 2006-02-05 03:54:34 UTC
*** Bug 179262 has been marked as a duplicate of this bug. ***

Comment 3 Joachim Frieben 2006-02-05 09:39:04 UTC
*** This bug is a duplicate of Bug 179262 ***

Comment 4 Matthias Clasen 2006-02-07 14:25:03 UTC
The mime icons seem to  be fixed in gnome-icon-theme 2.13.7. 
Still broken: icons in gmenu-simple-editor and the epiphany icon
in preferred applications

Comment 5 Matthias Clasen 2006-02-07 17:38:58 UTC
menu editor is fixed now in the default theme, by inheriting  Bluecurve again.
Gnome theme still borked.

Comment 6 sangu 2006-02-13 04:43:15 UTC
Please See Also http://bugzilla.gnome.org/show_bug.cgi?id=330951 in
gnome-icon-theme-2.14.0-1.

Comment 7 sangu 2006-02-13 05:04:27 UTC
Sorry about wrong posting.
http://bugzilla.gnome.org/show_bug.cgi?id=330951 is not a bug.

Comment 8 Matthias Clasen 2006-02-16 03:39:14 UTC
I added the small epiphany icon to gnome-icon-theme, I think that fixes the last
visible icon size problem. 


Note You need to log in before you can comment on or make changes to this bug.