Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179971 - munging of filenames makes playlists unusable.
Summary: munging of filenames makes playlists unusable.
Keywords:
Status: CLOSED DUPLICATE of bug 179955
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-04 03:46 UTC by Dave Jones
Modified: 2015-01-04 22:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-07 16:36:02 UTC


Attachments (Terms of Use)

Description Dave Jones 2006-02-04 03:46:50 UTC
with the latest update of rhythmbox, when I point it at ~/Music, it starts
adding tunes, and then it hits dirs with spaces in, and complains a lot..

Couldn't access
file:///home/davej/Music/Nine%20Inch%20Nails/Things%20Falling%20Apart/ .. File
not found.

(I would've cut-n-pasted, but the error dialog is a clickable list selector, not
a textbox. Hrmph).

Comment 1 Christopher Aillon 2006-02-07 16:36:02 UTC

*** This bug has been marked as a duplicate of 179955 ***


Note You need to log in before you can comment on or make changes to this bug.