Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179955 - initial importer chokes on filenames with spaces
Summary: initial importer chokes on filenames with spaces
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
: 179971 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-04 01:25 UTC by Bill Nottingham
Modified: 2014-03-17 02:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-10 19:22:37 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 329723 None None None Never

Description Bill Nottingham 2006-02-04 01:25:06 UTC
Description of problem:

I start rb. In the wizard, I point it at my directory of oggs
(/storage/music/oggs).

Instead of importing the ~200 artists and ~3000 songs, it prints
that it has found 18 artists and 83 songs. It pops up an error dialog
full of messages such as:

Can't open
file:///storage/music/ogg/Tori%20Amos/Little%20Earthquakes/Precious%20Things.ogg

Apparently it decided to URL-encode the spaces, but doesn't manage to
open the files in that way.

Version-Release number of selected component (if applicable):

rhythmbox-0.9.3-2

How reproducible:

Every time.

Additional info:

I'm positive this used to work, my laptop seems fine with its collection.

Comment 1 Christopher Aillon 2006-02-07 16:36:11 UTC
*** Bug 179971 has been marked as a duplicate of this bug. ***

Comment 2 Christopher Aillon 2006-02-10 19:21:57 UTC
http://bugzilla.gnome.org/show_bug.cgi?id=329723; should be fixed in 0.9.3.1 in
rawhide.

Comment 3 Christopher Aillon 2006-02-10 19:22:37 UTC
meant to close this.


Note You need to log in before you can comment on or make changes to this bug.