Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179924 - Reboot button gets active only after release notes are closed
Summary: Reboot button gets active only after release notes are closed
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 5
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
: 179925 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-03 21:27 UTC by Juergen Bullinger
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-06 22:45:06 UTC


Attachments (Terms of Use)

Description Juergen Bullinger 2006-02-03 21:27:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
If the person infront of the installer clicks to read the "Release notes" while the files are copied the reboot button doesn't get active after the copy process is finished.
This is not really a bug and it is a great idea to enable the user to view the release notes, but for me it was a little bit strange that the button was not active. I guess an more unexperienced user would think the system hangs, because this button is not active.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC5 Test 2
2.While the files are beeing copied read the release notes by clicking on "release notes" or whatever the button is named.
3.Wait until the installation copied all the files.
4. the button is not active. It becomes active as soon as you closed the release notes.
  

Actual Results:  The button for reboot or restart is not activated.

Expected Results:  It should have been activated (enabled)

Additional info:

As stated above not really a bug, but could cause confusion

Comment 1 Jeremy Katz 2006-02-03 21:46:38 UTC
*** Bug 179925 has been marked as a duplicate of this bug. ***

Comment 2 David Cantrell 2006-02-06 22:45:06 UTC
Fixed in rawhide.  The reboot button will be active, but you still have to close
the release notes window anyway.


Note You need to log in before you can comment on or make changes to this bug.