Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179792 - New Catalan translation available on CVS
Summary: New Catalan translation available on CVS
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-02 23:09 UTC by Josep
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.9.3.1-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-04 23:52:21 UTC


Attachments (Terms of Use)

Description Josep 2006-02-02 23:09:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ca-AD; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

Description of problem:
There is a new Catalan translation that missed the official translation deadline of Rythmbox 0.9.3 for a few hours.
It would be nice to have it included in the next Fedora package, though.


Version-Release number of selected component (if applicable):
0.9.3

How reproducible:
Always

Steps to Reproduce:
Look at the official tarball :)

Additional info:

The ca.po file was commited in CVS, as version 1.19, if that helps.

Comment 1 John (J5) Palmieri 2006-02-03 14:33:58 UTC
If you have some time chris otherwise it will have to wait for an update after FC5.

Comment 2 Christopher Aillon 2006-02-03 22:34:13 UTC
Looks like there might be a quick 0.9.3.1 anyway, according to jrl on
#rhythmbox.  Lets wait for that.

Comment 3 Christopher Aillon 2006-02-04 23:52:21 UTC
Fixed in 0.9.3.1-1


Note You need to log in before you can comment on or make changes to this bug.