Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1797 - texinfo needs dependency on gzip
Summary: texinfo needs dependency on gzip
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: texinfo
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 21:15 UTC by dunham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-25 21:44:25 UTC


Attachments (Terms of Use)

Description dunham 1999-03-25 21:15:07 UTC
texinfo-3.12f (from Starbuck) needs to depend on gzip.

texinfo uses gzip, and many packages call makeinfo in the
postinstall scripts, which fails if they are installed
before before gzip is installed (see the install.log from
any Starbuck install for >20 examples of the failure).

Comment 1 Cristian Gafton 1999-03-25 21:44:59 UTC
the problem is that gzip requires texinfo in turn (it requires
install-info), whicle install-info will require gzip, which is a nasty
dependency loop. We are deliberately ignoring thsi dependency now and
hanling it differently in the install.

Problems installing should be fixed in more recent snapshots


Note You need to log in before you can comment on or make changes to this bug.