Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1795 - Kpilot Does not work
Summary: Kpilot Does not work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kpilot
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 18:27 UTC by aap
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-05 15:29:28 UTC


Attachments (Terms of Use)

Description aap 1999-03-25 18:27:27 UTC
here is what kpilot spits out,

kpilot
Failed to open
/home/aap/.kde/share/apps/kpilot/DBBackup/aap//MemoDB.pdb
QComboBox::text: (<no name>) Index 0 out of range
Failed to open
/home/aap/.kde/share/apps/kpilot/DBBackup/aap//AddressDB.pdb
QComboBox::text: (<no name>) Index 0 out of range

All I want to do is backup my pilot in a gui  :(


The cmdline tools work fine

pilot-addresses -w address
Please insert Pilot in cradle on /dev/pilot and press
HotSync button.

and I get what is in my pilot :)

see

Comment 1 Preston Brown 1999-04-05 15:29:59 UTC
We will look into this and resolve it before the final release.  I
have a feeling the problem is you need to do a full backup inside
kpilot first and then these warnings/errors will disappear.


Note You need to log in before you can comment on or make changes to this bug.