Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179459 - right-click -> no more 'Open Link'?
Summary: right-click -> no more 'Open Link'?
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-31 16:02 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-09 05:10:38 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2006-01-31 16:02:58 UTC
Description of problem:

When I right-click on a URL, there is no longer a 'Open Link'
option.

Version-Release number of selected component (if applicable):

gnome-terminal-2.13.90-1

How reproducible:

Every time.

Steps to Reproduce:
1. right click on link
2. Hey, where did 'Open Link' go?

The menu option for 'send email to' for e-mail addresses still works.

Comment 1 Nalin Dahyabhai 2006-01-31 16:15:43 UTC
The menu item's missing ("Copy Link Location" is, too), but it looks like the
separator between them and the "Open Terminal" item is still there.  (Bill, you
can use Ctrl+LeftClick to accomplish the same thing.)

Comment 2 Matthias Clasen 2006-02-04 05:24:59 UTC
I believe this is fixed in upstream cvs

Comment 3 Matthias Clasen 2006-02-09 05:10:38 UTC
Fix will be in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.