Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1794 - x11amp-0.9_alpha3 does not work ,while x11amp 0.7 works just fine ??
Summary: x11amp-0.9_alpha3 does not work ,while x11amp 0.7 works just fine ??
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: x11amp
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike Maher
QA Contact:
URL:
Whiteboard:
: 1793 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 18:20 UTC by aap
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-08 16:36:05 UTC


Attachments (Terms of Use)

Description aap 1999-03-25 18:20:28 UTC
also x11amp-0.9_alpha3 does not work , while

x11amp 0.7 works just fine ??

 cat /proc/sound
OSS/Free:3.8s2++-971130
Load type: Driver loaded as a module
Kernel: Linux 2.2.4 #8 SMP Wed Mar 24 10:33:54 EST 1999
i686Config options: 0

Installed drivers:

Card config:

Audio devices:
0: Crystal audio controller (CS4236) (DUPLEX)

Synth devices:
0: Yamaha OPL3

Midi devices:

Timers:
0: System clock
1: Crystal audio controller (CS4236)

Mixers:
0: Crystal audio controller (CS4236)

Comment 1 Bill Nottingham 1999-03-25 21:24:59 UTC
*** Bug 1793 has been marked as a duplicate of this bug. ***



also x11amp-0.9_alpha3 does not work , while

x11amp 0.7 works just fine ??

 cat /proc/sound
OSS/Free:3.8s2++-971130
Load type: Driver loaded as a module
Kernel: Linux 2.2.4 #8 SMP Wed Mar 24 10:33:54 EST 1999
i686Config options: 0

Installed drivers:

Card config:

Audio devices:
0: Crystal audio controller (CS4236) (DUPLEX)

Synth devices:
0: Yamaha OPL3

Midi devices:

Timers:
0: System clock
1: Crystal audio controller (CS4236)

Mixers:
0: Crystal audio controller (CS4236)are you running esd?

------- Email Received From  aapuch@thermo.stat.ncsu.edu 03/25/99 16:45 -------

Comment 2 Preston Brown 1999-03-29 19:31:59 UTC
he wasn't running esd, but it should fallback properly.  Please check
into this mike

Comment 3 Mike Maher 1999-03-30 16:42:59 UTC
See the README.ESD included for using x11amp while not using ESD.
It uses the OSS plugin.

Comment 4 thalakan 1999-04-08 06:41:59 UTC
I can confirm this behaviour on two machines; one with a ESS688 sound
card and another with a BX motherboard's onboard Crystal CS4232 chip.
No, I'm not running GNOME, enlightenment, nor esd; they crash.

Comment 5 Mike Maher 1999-04-08 16:35:59 UTC
You must have the latest ESD libs from the tree even if you aren't
running esd.

Comment 6 Mike Maher 1999-04-08 16:36:59 UTC
fixed


Note You need to log in before you can comment on or make changes to this bug.