Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1793 - x11amp-0.9_alpha3 does not work ,while x11amp 0.7 works just fine ??
Summary: x11amp-0.9_alpha3 does not work ,while x11amp 0.7 works just fine ??
Keywords:
Status: CLOSED DUPLICATE of bug 1794
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: x11amp
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 18:19 UTC by aap
Modified: 2015-01-07 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-25 21:24:30 UTC


Attachments (Terms of Use)

Description aap 1999-03-25 18:19:57 UTC
also x11amp-0.9_alpha3 does not work , while

x11amp 0.7 works just fine ??

 cat /proc/sound
OSS/Free:3.8s2++-971130
Load type: Driver loaded as a module
Kernel: Linux 2.2.4 #8 SMP Wed Mar 24 10:33:54 EST 1999
i686Config options: 0

Installed drivers:

Card config:

Audio devices:
0: Crystal audio controller (CS4236) (DUPLEX)

Synth devices:
0: Yamaha OPL3

Midi devices:

Timers:
0: System clock
1: Crystal audio controller (CS4236)

Mixers:
0: Crystal audio controller (CS4236)

Comment 1 Bill Nottingham 1999-03-25 21:24:59 UTC
*** This bug has been marked as a duplicate of 1794 ***

Comment 2 rastor 1999-03-26 20:17:59 UTC
The exact error message I get is:
Couldn't open audio!

However, I can cat > dev/dsp, and get sound fine in xMAME as well.


Note You need to log in before you can comment on or make changes to this bug.