Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 179082 - minor translation error
Summary: minor translation error
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michelle Kim
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-27 03:13 UTC by Lawrence Lim
Modified: 2014-03-26 00:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-20 05:31:19 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2006-01-27 03:13:26 UTC
Description of problem:
The for Network has been translated with (_N) appended to the translated string.
This should be removed.

Version-Release number of selected component (if applicable):
firstboot-1.4.1-1


How reproducible:
Always

Steps to Reproduce:
1.start firstboot
2.network section
3.
  
Actual results:
Network has (_N) appended

Expected results:
Remove shortcut (_N)

Additional info:
Please reassign to Tony once his account is setup.

Comment 1 Michelle Kim 2006-01-31 06:48:21 UTC
Michelle,


I examed the zh_CN.po file under firstboot directory and I can't find
the error in the file.  Also, I did check the files on system-config-
network folder and up2date folder, according to Lawrence's advice, I
can't find any error either.


Cheers,
Tony  

Comment 2 Rahul Sundaram 2006-02-20 11:20:55 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks


Note You need to log in before you can comment on or make changes to this bug.