Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1789 - NTFS in diskdruid
Summary: NTFS in diskdruid
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 17:15 UTC by tick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-29 19:34:30 UTC


Attachments (Terms of Use)

Description tick 1999-03-25 17:15:28 UTC
Disk druid recognizes NTFS partitions as type 0x07. This may
also be how OS/2 HPFS is identified, because that is how
fdisk identified the partition.

Comment 1 Preston Brown 1999-03-29 19:34:59 UTC
*** This bug has been marked as a duplicate of 1737 ***


Note You need to log in before you can comment on or make changes to this bug.