Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178849 - x server will not start
Summary: x server will not start
Keywords:
Status: CLOSED DUPLICATE of bug 157715
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-24 20:36 UTC by matt zelda
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-25 02:09:58 UTC


Attachments (Terms of Use)

Description matt zelda 2006-01-24 20:36:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
no graphical boot loader or GNOME. fc5test 2 works with my nvidia card and fc4 works with other cards, but when i boot into the graphical boot loader or when i boot into gnome after a text install, the screen freezes. I know it is not a user problem because fc5test2 works(i am running that know and am enjoying it btw) and i used the same fc4 install disk on the same exact computer with a different video card and it worked fine. i think i need a driver update disk and i haven't been able to find one on my own.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot fc4 (DVD or CD)with a GeForce 6800 AGP
2. install with graphical installer
OR
2. install with textual installer and boot into GNOME
  

Actual Results:  screen freezes every time
the mouse moves though

Expected Results:  it should work like it does when i use a different video card

Additional info:

the other video cards i used was an S3 Virge and a nVidia Vanta LT

Comment 1 Mike A. Harris 2006-01-25 02:09:58 UTC

*** This bug has been marked as a duplicate of 157715 ***


Note You need to log in before you can comment on or make changes to this bug.