Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1787 - no /usr/lib/rpm/rpmrc
Summary: no /usr/lib/rpm/rpmrc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 16:45 UTC by tick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-04 23:15:37 UTC


Attachments (Terms of Use)

Description tick 1999-03-25 16:45:22 UTC
After installing rh5.9 on a box here, I found that there was
no /usr/lib/rpm/rpmrc, which meant I couldn't install any
new rpms. This is either a problem with the installer, or
the installation of rpm. In any case, my solution was to
switch to terminal 2 and copy the rpmrc file the installer
appeared to be using to /usr/lib (There was one in
/usr/lib/rpm during the installation, but not in
/mnt/usr/lib/ during the installation).

Comment 1 Jeff Johnson 1999-04-04 23:15:59 UTC
*** This bug has been marked as a duplicate of 1974 ***


Note You need to log in before you can comment on or make changes to this bug.