Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 178693 - Installation trouble
Summary: Installation trouble
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-23 16:20 UTC by Marco Bedard
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-28 05:34:24 UTC


Attachments (Terms of Use)
Anaconda dump crash (deleted)
2006-01-23 16:20 UTC, Marco Bedard
no flags Details

Description Marco Bedard 2006-01-23 16:20:32 UTC
Description of problem:

Right after next step of choosing package to install, Fedora generate this crash
dump.

Comment 1 Marco Bedard 2006-01-23 16:20:32 UTC
Created attachment 123576 [details]
Anaconda dump crash

Comment 2 Marco Bedard 2006-01-24 00:00:41 UTC
I reinstall system after this crash ans i noticed that when i want to create LVM
partition, this error occured. So i decided to create simple swap and standard
partition and system is OK!

Comment 3 Jeremy Katz 2006-01-28 05:34:24 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.